Documents can not be uploaded (except PDF)
Incident Report for
Numiga GmbH
Resolved
This incident has been resolved.
Posted
May
22
,
2025
-
17:09
CEST
Update
The root cause has been identified and a fix is being developed. The fix will be implemented this evening.
Posted
May
22
,
2025
-
14:01
CEST
Identified
We have encountered an issue in GoExpense that prevents the user from uploading image files (e.g. jpg). PDFs are not affected by this issue
Posted
May
22
,
2025
-
14:00
CEST
This incident affected: GoExpense.
×
Subscribe to Incident
Subscribe to updates for
Documents can not be uploaded (except PDF)
via . You'll receive .