Degraded Performance / Eingeschränkte Performance

Incident Report for Numiga GmbH

Resolved

This incident has been resolved.
Posted May 12, 2026 - 10:40 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 17:03 CEST

Identified

An additional issue has been identified: currently, some travelers are unable to complete certain batch processes in “GoExpense.”

To resolve this issue, a hotfix will be deployed today, Monday, May 11, 2026, at 5:00 p.m.

---

Es wurde ein zusätzliches Problem identifiziert, dass es aktuell nicht möglich ist, dass Reisende teilweise Sammelvorgänge in der "GoExpense" nicht abschließen können.

Um das Problem zu beheben, wird heute, Montag 11.5.2026, 17:00 Uhr, ein Hotfix durchgeführt.
Posted May 11, 2026 - 10:09 CEST
This incident affected: GoExpense.