Photo Function in GoExpense Web App not working properly
Incident Report for Numiga GmbH
Resolved
This incident has been resolved with GoLive 5.31.3 Hotfix Version today at 17:00h.
Posted Dec 17, 2024 - 17:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 10:10 CET
Investigating
We are currently investigating an issue that is causing a malfunction to the photo component of the GoExpense mobile web application. This does not affect the iOS app. Users are still able to upload photos and documents from the file system as a workaround. Only the option to take a photo is affected.
Posted Dec 13, 2024 - 14:51 CET
This incident affected: GoExpense.