Degraded Performance / Eingeschränkte Performance
Incident Report for
Numiga GmbH
Resolved
This incident has been resolved.
Posted
May
08
,
2026
-
15:44
CEST
Update
We are continuing to monitor for any further issues.
Posted
May
08
,
2026
-
14:09
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
08
,
2026
-
14:05
CEST
Identified
An issue has been identified whereby some travelers are currently unable to complete certain processes in “GoExpense.”
To resolve this issue, a hotfix will be deployed today, Friday, May 8, 2026, at 2:00 p.m.
---
Es wurde ein Problem identifiziert, dass es aktuell nicht möglich ist, dass Reisende teilweise Vorgänge in "GoExpense" nicht abschließen können.
Um das Problem zu beheben, wird heute, Freitag 8.5.2026, 14:00 Uhr, ein Hotfix durchgeführt.
Posted
May
08
,
2026
-
13:08
CEST
This incident affected: GoExpense.
×
Subscribe to Incident
Subscribe to updates for
Degraded Performance / Eingeschränkte Performance
via . You'll receive .