Creation of Expense Reimbursements (BOR) currently not available, Travel Expense Statements still available

Incident Report for Numiga GmbH

Resolved

The issue has been resolved. It could not be replicated while trying to identify the source for this behaviour. All services are fully operational again.
Posted Mar 27, 2025 - 12:34 CET

Investigating

We are currently investigating an issue that is preventing expense reimbursements (BOR) that are not related to travel expenses from being created. Users can still create travel expense statements. This issue only affects the function expense reimbursements (german: Belege ohne Reise)
Posted Mar 27, 2025 - 11:32 CET
This incident affected: GoExpense.