The incident has been resolved. A hotfix has been implemented and all affected exports are currently carried out again
Posted Apr 30, 2025 - 17:27 CEST
Identified
The underlying issue has been identified. It affects all data exports that connect to SFTP servers for data transmission. A fix is currently being developed and will be implemented as soon as possible.
Posted Apr 30, 2025 - 10:03 CEST
Investigating
We are currently investigating this issue. No application's availability is affected by this.
Posted Apr 30, 2025 - 09:45 CEST
This incident affected: DIME - Dynamic Interface Manager Expense.